Login Failed
FTP Explorer Troubleshooting Tip: 62005
Description:
FTP Explorer was attempting log in to the FTP server, but the server rejected
the login credentials.
Possible Causes:
- The username you are trying to use is incorrect.
- The password you are trying to use is incorrect.
- The account has been disabled by the administrator of the FTP server.
- You are attempting to log on anonymously but the server does not accept
anonymous connections.
- You are not connecting to the correct hostname.
Troubleshooting Steps:
- Contact the FTP server's administrator.
Discuss the problem with the FTP server's administrator. Verify that
you are using the correct login account and password. Verify that you are
connecting to the appropriate host name.
If you are attempting to log on anonymously, verify that the server you are
connecting to will accept anonymous logins. If you are trying to
upload (send) files to the server, most of the time this will require a user
account. Anonymous logins are usually read-only.
- If necessary, update the profile
configuration.
Once you have determined the correct settings, open the Connection
Dialog via the TOOLS, CONNECT menu option, then select the appropriate
profile and update the settings to the correct values.
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