Change Directory Permission Denied
FTP Explorer Troubleshooting Tip: 62003
Description:
FTP Explorer was attempting to change the current working directory and the
FTP server denied access to the specified directory.
Possible Causes:
- The account you are using to log in to the server does not have
permission to the specified directory.
- The directory you are attempting to change to is not the correct
directory.
- You are not connected to the correct server.
- You are not using the appropriate account.
Troubleshooting Steps:
- Contact the FTP server's administrator.
Discuss the problem with the FTP server's administrator. Verify that
you are using the correct login account. Verify that you are supposed
to have access to the directory in question. Verify that you are
connecting to the appropriate host name.
- If necessary, update the profile
configuration.
Once you have determined the correct settings, open the Connection
Dialog via the TOOLS, CONNECT menu option, then select the appropriate
profile and update the settings to the correct values.
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