Unexpected Response From Server
FTP Explorer Troubleshooting Tip: 62002
Description:
FTP Explorer received an unexpected response from the FTP server
This is an unusual problem that is most likely due to some type of
incompatibility between FTP Explorer and the FTP server.
Possible Causes:
- The server is not accepting connections.
- The server's welcome message was not formatted correctly.
Troubleshooting Steps:
- Review the FTP log for any messages that
might have been received from the server.
These messages might indicate the source of the problem. The FTP log
pane appears at the bottom of the FTP Explorer window. If you are
unable to see the FTP log pane, select "FTP Log" from the "View" menu.
- Send the FTP log to the FTP Explorer
technical support team for review.
From the "Help" menu, choose the "Send Logs To Technical Support" option.
This will create an email addressed to FTP Explorer support with the log
file attached. Send this email and our support staff will review it
and try to offer assistance.
- Contact the FTP server's administrator.
Discuss the problem with the FTP server's administrator. There may be
something they can do to help remedy the problem.
- If necessary, update the profile
configuration.
Once you have determined the correct settings, open the Connection
Dialog via the TOOLS, CONNECT menu option, then select the appropriate
profile and update the settings to the correct values.
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