Unable to Connect to FTP Server
FTP Explorer Troubleshooting Tip: 62001
Description:
FTP Explorer was unable to establish a connection to the FTP server.
This error indicates that the specified host name was resolved successfully,
but the connection failed.
Possible Causes:
- The FTP server is not accepting FTP connections.
- The host name specified on the connection dialog is not correct.
- Network problems are preventing the connection.
Troubleshooting Steps:
- Verify that the host name specified on the
connection dialog
is correct.
Even though the host name was successfully resolved, it might not be the
correct host name. If you are unsure about the proper host name, contact the administrator of
the FTP server you wish to connect to and ask them for the appropriate host
name.
- Verify that the FTP server is accepting
connections.
Try establishing the connection from another computer. Ask a friend on
a different computer to try to connect to the FTP server. This will
help pinpoint whether the problem is at your local computer or at the FTP
server.
If you suspect the problem is at the FTP server, contact the administrator
of the FTP server to troubleshoot this problem.
- Verify that your DNS and network settings
are
configured correctly.
Open a web browser and try to connect to a web site. If you are able
to connect, then your DNS configuration is probably OK. If you aren't
able to connect, contact your system administrator to troubleshoot the
problem.
- If necessary, update the profile
configuration.
Once you have determined the correct settings, open the Connection
Dialog via the TOOLS, CONNECT menu option, then select the appropriate
profile and update the settings to the correct values.
FTP Explorer Tips Index
FTP Explorer Help Index
FTP Explorer Home Page