Unable to Resolve Host Name
FTP Explorer Troubleshooting Tip: 62000
Description:
FTP Explorer was unable to resolve the host name.
Possible Causes:
- The host name that was specified on the connection dialog is invalid.
- The client computer has a DNS or network configuration problem.
Troubleshooting Steps:
- Verify that the host name specified on the
connection dialog
is correct.
If you are unsure about the proper host name, contact the administrator of
the FTP server you wish to connect to and ask them for the appropriate host
name.
- Verify that your DNS and network settings
are
configured correctly.
Open a web browser and try to connect to a web site. If you are able
to connect, then your DNS configuration is probably OK. If you aren't
able to connect, contact your system administrator to troubleshoot the
problem.
- If necessary, update the profile
configuration.
Once you have determined the correct settings, open the Connection
Dialog via the TOOLS, CONNECT menu option, then select the appropriate
profile and update the settings to the correct values.
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